Difference between revisions of "Java 8"

From CIT Wiki
Jump to: navigation, search
(Changing TLS Settings)
Line 1: Line 1:
 
As of September 2015, Banner users may update their version of Java from 7 to 8. Once upgrading, however, users must adjust some Transport Layer Security (TLS) settings to enable Banner to run correctly. Those settings are displayed below. If you are uncomfortable changing these settings on your own or you require additional assistance, please call the CIT Help Desk at x58197 or email us at cit@oberlin.edu.
 
As of September 2015, Banner users may update their version of Java from 7 to 8. Once upgrading, however, users must adjust some Transport Layer Security (TLS) settings to enable Banner to run correctly. Those settings are displayed below. If you are uncomfortable changing these settings on your own or you require additional assistance, please call the CIT Help Desk at x58197 or email us at cit@oberlin.edu.
 +
 +
'''Please note: All users, both those who have Windows as well as Macs, must make these TLS settings changes.'''
 
__FORCETOC__
 
__FORCETOC__
  
==Changing TLS Settings==
+
==Changing TLS Settings for Windows==
'''Please note: All users, both those who have Windows as well as Macs, must make these TLS settings changes.''' The screenshots below were taken on a Windows computer, but the instructions are the same for Mac. Mac users should go to ''System Preferences'' and choose the ''Java'' preference pane to make the changes. 
+
  
 
#Open the Control Panel for Java, click on the Advanced Tab, and scroll to the bottom. Do the following:
 
#Open the Control Panel for Java, click on the Advanced Tab, and scroll to the bottom. Do the following:
Line 16: Line 17:
 
If you are running Internet Explorer 10 you will need to change additional settings in Internet Explorer's Internet Options as shown below:
 
If you are running Internet Explorer 10 you will need to change additional settings in Internet Explorer's Internet Options as shown below:
 
#:[[Image:Java_3.png]]
 
#:[[Image:Java_3.png]]
 +
 +
==Changing TLS Settings for Mac==

Revision as of 11:09, 2 October 2015

As of September 2015, Banner users may update their version of Java from 7 to 8. Once upgrading, however, users must adjust some Transport Layer Security (TLS) settings to enable Banner to run correctly. Those settings are displayed below. If you are uncomfortable changing these settings on your own or you require additional assistance, please call the CIT Help Desk at x58197 or email us at cit@oberlin.edu.

Please note: All users, both those who have Windows as well as Macs, must make these TLS settings changes.


Changing TLS Settings for Windows

  1. Open the Control Panel for Java, click on the Advanced Tab, and scroll to the bottom. Do the following:
    • Check ‘Use TLS 1.0’
    • Uncheck ‘Use TLS 1.1’ and ‘Use TLS 1.2’.
    • If ‘Use SSL 2.0 compatible ClientHello format’ is checked, then Uncheck it.
    Java 3.png
  2. Then click on the Security tab in the Control Panel for Java and check ‘Enable Java content in the browser.’
    Java 2.png

Extra Settings for Internet Explorer 10

If you are running Internet Explorer 10 you will need to change additional settings in Internet Explorer's Internet Options as shown below:

  1. Java 3.png

Changing TLS Settings for Mac